First Topic

CRW File Format Support

Canon RAW (CRW) is a proprietary format that is used by Canon digital cameras. This format stores image data losslessly (exactly as it was read from the camera's sensors), so it is of the highest possible quality. However, as a consequence, CRW files are very large compared to standard JPEG images.

No official software exists for creating CRW files directly on a computer; they are made by Canon cameras, and therefore can only be decoded on a computer.